Posted by: poche | July 5, 2008

Canon Pixma iP1880

This Driver actually can be used in any printer that using PIXMA iP1800 driver. But, since in my hometown there were so many PIXMA iP1880 sold in the market, so i only research for this only..

download package cnijfilter-common_2.70-3_i386.deb dan cnijfilter-ip1800series_2.70-3_i386.deb

wget -c http://home.btconnect.com/jerryf/cnijfilter-ip1800series_2.70-3_i386.deb
wget -c http://home.btconnect.com/jerryf/cnijfilter-common_2.70-3_i386.deb

then
sudo dpkg -i cnijfilter-common_2.70-3_i386.deb cnijfilter-ip1800series_2.70-3_i386.deb

Since this package needs libtiff3 and mostly people have libtiff4, so you need to make a symbolic link by doing this in terminal

cd /usr/lib/
sudo ln -s ./libtiff.so.4.2.1 ./libtiff.so.3

After that, you can use your PIXMA iP1880


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Categories

%d bloggers like this: